Service Disruption
Incident Report for ProductPlan
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:47 PST
Update
The application appears to be recovering.
Posted Feb 24, 2022 - 09:19 PST
Identified
Heroku engineers are recovering affected routing components.
Posted Feb 24, 2022 - 09:13 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 09:04 PST
Investigating
We are currently investigating an issue with one of our third-party providers.
Posted Feb 24, 2022 - 09:00 PST
This incident affected: ProductPlan Application.