Upstream Provider DNS Issues
Incident Report for ProductPlan
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 16:05 PST
Monitoring
We are starting to see signs of recovery, though we're waiting on our upstream provider to confirm before giving the all-clear.
Posted Nov 30, 2022 - 15:29 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 15:12 PST
This incident affected: ProductPlan Application.