Application Issue
Incident Report for ProductPlan
Resolved
We have resolved the issue and the application should be operating normally.
Posted about 1 month ago. Aug 14, 2019 - 15:29 PDT
Monitoring
As part of a regular release there was an issue with cookies. We are continuing our investigation and rolling back the update. If you clear your cookie for the site you will be able to reconnect.
Posted about 1 month ago. Aug 14, 2019 - 15:26 PDT
Investigating
We are investigating an issue where some users are experiencing an issue with logging into the application.
Posted about 1 month ago. Aug 14, 2019 - 14:48 PDT
This incident affected: ProductPlan Application.