Application Issue - Exporting roadmaps
Incident Report for ProductPlan
Resolved
This incident is now resolved.
Posted 4 months ago. Aug 23, 2018 - 07:34 PDT
Update
We have corrected the issue and exporting will complete promptly now.
Posted 4 months ago. Aug 23, 2018 - 07:33 PDT
Investigating
We are investigating an issue when exporting to PDF/PNG or XLS is not completing.
Posted 4 months ago. Aug 23, 2018 - 06:57 PDT
This incident affected: ProductPlan Application.